Xen download page

Pre-requisites

To use Xen, you must first install Zope. You can get it from zope.org. You need Zope 2.1.0b2 or later.

Tarballs

The latest tarballs. These should be extracted in the top-level directory of your Zope installation.

WARNING: These tarballs are extraordinarily alpha at this stage, and are not guaranteed to install, run, or even do anything useful. As they say in the classics, "If it breaks, you get to keep both the pieces".

Tarball Date MD5 checksum
Xen-0.1.2.tar.gz 2000-02-02
dc3e3848db8e781645b347a0a40e4d7c
Xen-0.1.1.tar.gz 2000-01-31
ce352f22a21e2af4710b8ef8011adb01
Xen-0.1.0.tar.gz 2000-01-28
f1590037b7f701a64f819dfc8f763318
Xen-0.0.17.tar.gz 2000-01-21
6980652a765d3f5c35d35cafaff67c71
Xen-0.0.16.tar.gz 2000-01-19
12228f269c84b0cee7608408a8daaaa3
Xen-0.0.15.tar.gz 2000-01-14
918202010db2f47b5db15b4b106947bc
Xen-0.0.14.tar.gz 2000-01-05
b428bb0cae73d6fb60fee4d190993e28
Xen-0.0.13.tar.gz 1999-12-17
aea0e1a04581ff3d890ab9234a23452f
Xen-0.0.12.tar.gz 1999-12-10
47321d02415e5f949c00651c0538afc2
Xen-0.0.11.tar.gz 1999-12-3
344f7571ed8e50ed0bbe2a2d5efc2fc7
Xen-0.0.10.tar.gz 1999-11-30
7771333400c8d66dbaf79091d9093073
Xen-0.0.9.tar.gz 1999-11-29
2a80ff150c7036c168d7001a1d9bd76e
Xen-0.0.8.tar.gz 1999-11-27
984ef8c30bd21007476ca32d2d5855c5
Xen-0.0.7.tar.gz 1999-11-26
8c55986dc5b677911957b5ec7b36e596

Packages and binaries

None yet.

webmistress@netizen.com.au


© 1999 Netizen Pty Ltd, All Rights Reserved